Postmark - DNS issues
Incident Report for Afterthought System
Resolved
We have identified that the fix we put in place mitigated this issue. All mail delivery should function as intended.
Posted Dec 15, 2021 - 00:18 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 00:11 EST
Identified
We have identified the issue and have implemented a fix for this.
Posted Dec 15, 2021 - 00:11 EST
Investigating
We are currently investigating an issue with Postmark and our DNS provider, Cloudflare. Emails currently being sent are not being verified by our domain which may cause issues with deliverability.
Posted Dec 15, 2021 - 00:10 EST
This incident affected: Postmark.