Blog Outage
Incident Report for Afterthought System
Resolved
This incident has been resolved.
Posted Jul 16, 2022 - 20:27 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 16, 2022 - 16:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2022 - 15:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2022 - 15:33 EDT
Identified
It looks like our blog is maxing out in memory from higher levels of traffic. We are adding a higher security level to limit malicious traffic.
Posted Jul 16, 2022 - 15:33 EDT
Investigating
Our automated systems detected potential issues with the Afterthought System Blog . We are investigating this issue...
Posted Jul 16, 2022 - 15:31 EDT
This incident affected: Afterthought System Blog.