Patrol Screen Issue - Community Home Page
Incident Report for Afterthought System
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 18:39 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2021 - 17:33 EST
Identified
The issue has been duplicated successfully. We can confirm some communities are currently not allowing users to login to patrols. We've identified the issue at hand, and are working on a fix.
Posted Dec 14, 2021 - 17:29 EST
Investigating
We are currently investigating this issue.
Posted Dec 14, 2021 - 17:29 EST
This incident affected: Afterthought System Terminal.