Imgix Outage affecting images displayed
Incident Report for Afterthought System
Resolved
A fix has been implemented by Imgix, we will continue to monitor the behavior.
Posted Nov 22, 2021 - 14:20 EST
Update
It looks like previously cached images are not affected, but any images actively being added onto our website will be affected. There may also be a delay when rendering images.
Posted Nov 22, 2021 - 13:01 EST
Investigating
Imgix, the software used to process images on our site is currently experiencing an outage affecting images from displaying on our website. We will update as we get more information.
Posted Nov 22, 2021 - 12:54 EST
This incident affected: imgix Rendering Infrastructure.